GIDForums  

Go Back   GIDForums > Computer Forums
User Name
Password
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Post New Thread
Threads in Forum : Computer Software Forum - Linux Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
by Howard_L
Is there a way to get an arithmetic for(( loop to use a #!/bin/sh echo "Enter some strings , terminate with a single dot:"; REPLY=""; I am trying to replace this with a arithmetic for statement: # j=0; # while ; do
05-Oct-2009 11:25
by TurboPT Go to last post
3 1,694
 
by Howard_L
Yes , an 0x2e dot. I've been writing a script to talk to my pop email sever. Here is an actual short manual session of what i'm trying to script so far: ~> telnet mail.blahblah.org 110 Trying 192.94.73.19... Connected to mail.blahblah.org (192.74.51.10). Escape character is '^]'. +OK Teapop -...
29-Sep-2009 09:40
by davekw7x Go to last post
3 1,697
 
by mattack
I'm running a gui.class file on terminal for mac. Its been working fine. But now its not working after I updated my mac. Macintosh:Client matt$ JAVA -Xmx500m EGUI 'ello People BallerZcape Client Ballerzcape.Co.Cc Sprite: invback 0 loaded. Sprite: chatback 0 loaded. Sprite: backbase1 0...
15-Sep-2009 19:35
by mattack Go to last post
0 983
Red face
by Golmal
Hi All, * I have an program built with gcc 2.96 , this program uses lot of these "so" files. Then i find an application and make my program to part of that application. But this application is complied on gcc 4.11 * If i were to run on machine with gcc 4.11 , My program says the...
25-Aug-2009 09:46
by Golmal Go to last post
0 858
 
by alimajeed
hi to all i have problem in NS-2.27 i make modification on pi.cc and pi.h and i make recompile by using the following instructions: cd ~/ns-allinone-2.27/ns-2.27 ./configure --x-libraries=/usr/x11R6/lib/--x-includes=/usr/x11R6/include/ make ;make install and after finsh the last instruction i...
21-Aug-2009 07:53
by davekw7x Go to last post
7 2,828
 
by admin
Recently I have been reading up on CVS (and Subversion) and wondering if you could guide me a little on the subject. I would like to set it up on the server (CentOS) and learn to use it. Which one would you recommend I learn to use? CVS or Subversion? Searching through yum, I see that both are...
29-May-2009 10:51
by admin Go to last post
3 1,196
 
by Nashi
Hi all, i am new user of ns. i have installed ns2.31 on suse linux. the installation completed but i have not found nam.exe in bin folder. what can be the reason and how i can install nam with already installed ns2.31 thanks
18-May-2009 07:36
by davekw7x Go to last post
1 2,550
 
by Howard_L
For quick calculations I can do this on the linux command line:cprogs> echo "'$PS1'" && lps=$PS1 && PS1=">> " ## <-- change prompt for demo '\W> ' >> echo $((3 * 333)) ## <-- Do a simple command line calculation 999 ...but when it comes to floating point I get C style integer operations...
23-Apr-2009 12:45
by davekw7x Go to last post
5 14,679
 
by ranell
hello, i'm searching the script of leach protocol for ns-2.33 (in tcl), i don't find it in the net. if you have it please send it me, i'll be very grateful. thank you :)
18-Apr-2009 06:57
by ranell Go to last post
1 1,543
 
by rajeshgalla
Hi, I use to work in different OS like AIX, Solaris, RedhatLinux. But I felt comfort in Linux. I would like to connect accounts of AIX, Solaris from Linux. I have to connect and continue the work of remote system. How can I do that…..
02-Apr-2009 01:33
by rajeshgalla Go to last post
0 978
 
by rajeshgalla
Hi, I would like to use edit plus for remote system connection. And I would like to use all features of UNIX box (like gcc, gdb, vi etc) in edit plus. How can do that.. :oops:
02-Apr-2009 01:32
by rajeshgalla Go to last post
0 1,043
Question
by kekesaks
1. Can anyone give me an idea on how to implement the flooding angle in ns2 for any protocol I may need to use. 2. How can I get the round trip time of a packet between the source and the destination nodes? :?: :cry: :?: Thanks in advance!!
01-Apr-2009 16:37
by kekesaks Go to last post
0 1,650
Question
by kekesaks
Hi mates!! May anyone who has run TORA routing protocol successfully help me! I have this problem that has been really impeding my progress for sometime now! I want to run the TORA protocol in ns2 and it really gives me headache as it shows some errors I can't resolve.' I have created so many...
01-Apr-2009 16:31
by kekesaks Go to last post
5 10,575
 
by hcdung18
Hi I've install ed NS-2.33 in Ubuntu 9.4 but I have an error when I type nam: nam: Can I help me? Thank a lot!
30-Mar-2009 21:44
by hcdung18 Go to last post
0 3,090
 
by RodolfoAlvizu
Hi all, I have installed 64 bit version off fedora 10 because need to work with ns. I have downloaded ns-allnone-2.33.tar.gz and unzipped it and executed "./install" from the ns-allinone-2.33 directory. After instalation I get this msg: Please put...
28-Feb-2009 16:23
by RodolfoAlvizu Go to last post
20 3,814
 
by sagarnatekar
Hi guys, While installing ns 2.33 on ubuntu 8.04,everything gets installed successfully except nam 1.13 and I get the message - Please compile your nam separately. Please give a solution for this problem. It's urgent !!! Any help will be appreciated . Thanks
22-Jan-2009 20:26
by sagarnatekar Go to last post
3 7,147
Question
by kekesaks
I am currently working on the packet delivery ratio to monitor the end to end bandwidth alteration due mobility in mobile ad hoc networks. The question I have is, in trying to know exactly the packet ratio delivered at the node, I need to use tickets during the routing session for route...
18-Dec-2008 14:12
by kekesaks Go to last post
0 1,009
Unhappy
by nilusha6
HI, im new to shell scripting. I jst want to write a script to rename the filenames, in a given folder. I seaced for a way, and found 'sed' command. nw i want to pass the folder name to the script. I dnt hv any idea about,passing values to script. Can anyone help me.
10-Dec-2008 18:40
by nilusha6 Go to last post
3 989
 
by dodger
I am a newbie to SUSE, I have installed through the LIVE CD. I am able to see the packages of OSS AND NON OSS installed through yast S/W manager. Still when I run the program using the command austin@suse..>gcc 1.c It is showing comman doesnt exist. Please help me.
08-Dec-2008 22:10
by Howard_L Go to last post
6 1,987
 
by Baker0
All Gurus I am very new to Linux and im trying to setup an automatic shut down for our linux boxes via our UPS (if there’s a power outage). The UPS only allows a batch file to be run so ive come up with this idea... I’ve come across plink to allow me to run the Linux command in a batch...
26-Nov-2008 11:54
by admin Go to last post
6 3,023
Post New Thread

Display Options Moderators
Showing threads 61 to 80 of 257 Moderators : 1
Sorted By Sort Order
From The
cable_guy_67  
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Network Sites: GIDNetwork · GIDApp · GIDBlog · Learning Journal by J de Silva, The

All times are GMT -6. The time now is 02:02.


vBulletin, Copyright © 2000 - 2017, Jelsoft Enterprises Ltd.